E-commerce Outage

Incident Report for Shed Suite

Resolved

Ecommerce service has been restored and the module is back online.

We’ll continue to monitor briefly, but the outage has now been resolved.
Posted Jul 16, 2026 - 16:38 EDT

Identified

We are continuing to monitor the Ecommerce outage and progress on the restart.

The restart is nearing completion, and we currently expect Ecommerce service to be restored in approximately 10 minutes.

We’ll share another update as soon as the module is fully back online.
Posted Jul 16, 2026 - 16:02 EDT

Investigating

We are currently experiencing an outage affecting the Ecommerce module.

Ecommerce is temporarily unavailable while a rebuild completes. The rebuild is currently at approximately 85%. We are actively monitoring progress and expect service to return as soon as the rebuild finishes.

We’ll share another update once Ecommerce is back online.
Posted Jul 16, 2026 - 15:41 EDT
This incident affected: Ecommerce Module.