Intermittent Loading Issue

Incident Report for Shed Suite

Resolved

The servers have fully been deployed and no issues being reported. Happy New year and have a great week!
Posted Jan 05, 2026 - 12:23 EST

Identified

We found a few server nodes that serve data to the app are being restarted so there has been some intermittent loading issues for some users. We have identified the issue and have already deployed the fix that will resolve the issue.
Posted Jan 05, 2026 - 12:18 EST
This incident affected: Admin Dashboard, Dealer Order Form, Driver App, and Reports.