Intermittent Loading Issues

Incident Report for Shed Suite

Resolved

Additional resources have been deployed and system is being monitored. Reports are loading now
Posted Jan 05, 2026 - 14:46 EST

Update

We have found that the servers are restarting intermittently because of some overloaded server nodes. The primarily effects pages are:
https://app.shedsuite.com/office-admin/reports/transactions
https://app.shedsuite.com/office-admin/reports/drivers
https://app.shedsuite.com/office-admin/reports/inventory
https://app.shedsuite.com/office-admin/reports/shops

And for RTO
https://app.shedsuite.com/rto/dashboard

We are actively working allocating more resources to get these pages loading again.
Posted Jan 05, 2026 - 14:09 EST

Update

There are still some servers that are booting and not serving data as they should. We are monitoring them and working on the fix.
Posted Jan 05, 2026 - 13:37 EST

Monitoring

We got another report of some loading issues so we are deploying more resources and monitoring the servers.
Posted Jan 05, 2026 - 12:49 EST
This incident affected: Admin Dashboard, Dealer Order Form, Driver App, and Reports.